Ladekontrolleuchte geht nicht aus

Alles rund um die Technik an den Modellen R45 und R65
Aikonkon
Newbee
Newbee
Beiträge: 8
Registriert: 12.04.2018 21:17
Motorrad: BMW r65

Ladekontrolleuchte geht nicht aus

Beitragvon Aikonkon » 12.06.2018 21:27

Hallo an alle ich brauche eure Hilfe,

Meine Ladekontrolleuchte geht nicht aus.
Regler und Dioden platte habe ich von einem anderen Moped test-weiße eingebaut.
Die Kabel machen insgesamt ein gebrauchtes aber gutes Bild das gleiche gilt bei den Gleitflächen des Rotors und die Kohlen sehen auch gut aus.
Stator und Rotor habe ich auf ihren Widerstand gemessen zweifle aber an meinen Ergebnissen habe nur ein 10 Euro Multimeter.
Trotz Kurzstrecke mit Lich und mehrmaligem Anlassen bleibt die Spannung der Batterie konstant auf ca.12,5 Volt.
Die Ladekontrollampe flackert nicht und Brennt Konstant Hell egal auf welcher Drehzahl ich bin.

Kann mir da jemand weiter helfen ich wäre euch sehr verbunden

Jana

Benutzeravatar
FrankR80GS
Moderator
Moderator
Beiträge: 3096
Registriert: 18.07.2010 22:45
Motorrad: BMW R80GS, eine von 1488 der ersten Serie.
Wohnort: nahe der "Kleine-Boxer-Treffen" Burg

Re: Ladekontrolleuchte geht nicht aus

Beitragvon FrankR80GS » 12.06.2018 21:59

Aikonkon hat geschrieben:...Stator und Rotor habe ich auf ihren Widerstand gemessen zweifle aber an meinen Ergebnissen habe nur ein 10 Euro Multimeter. ...


Hallo Jana, welche Werte hast Du gemessen? (Das 10€ Gerät kann durchaus OK sein). Beim Messen des Rotors über die Schleifringe müssen die Kohlen isoliert werden (Schreibpapier unterschieben genügt), sonst misst man den Widerstand der Glühbirne!

Hast Du die Fehlersuchtabelle gelesen?

/Frank
BMW - Unseraoner fährt koan Japaner.

Immer dran denken:
Hätten Hummeln Aerodynamik studiert, könnten sie nicht fliegen.

Benutzeravatar
Rote Rita
Moderator
Moderator
Beiträge: 1902
Registriert: 14.09.2010 22:29
Motorrad: R100RS, R65, R25/3 Gespann
Wohnort: 13591 Berlin

Re: Ladekontrolleuchte geht nicht aus

Beitragvon Rote Rita » 12.06.2018 22:02

Hallo Jana,

herzlich willkommen bei den kleinen Boxern. Dein Fehler klingt vertrackt: Wenn die Ladekontrollleuchte an ist, dann ist der Lichtmaschinenrotor heil. Es sieht so aus, als ob die Lichtmaschine gar nicht lädt? Im wiki isein ausgiebiger Beitrag zur Fehlersuche. Lies mal dort! Kontrolliere, ob deine Diodenplatte auf Gummipuffern ( Silentblocs) sitzt, dann könnte das Massekabel unterbrochen sein. Ist aber bei R65 meistens nicht so. Dann kommt noch der Regler in Betracht. Zur Probe kannst du ihn überbrücken ( Siehe wiki ).
Ah, Frank hat den gleichen Link.

Gruß Rainer
Jede Fahrt ist eine Probefahrt

Aikonkon
Newbee
Newbee
Beiträge: 8
Registriert: 12.04.2018 21:17
Motorrad: BMW r65

Re: Ladekontrolleuchte geht nicht aus

Beitragvon Aikonkon » 12.06.2018 22:41

Danke erst mal ihr zwei.
Meine Dioden platte sitzt nicht auf Gummipuffern.
Messe Morgen nochmal nach eurem Link und gebe die Ergebnisse durch.
bin gespannt.

lg jana

Benutzeravatar
aldi62
Moderator
Moderator
Beiträge: 2492
Registriert: 02.09.2007 19:39
Motorrad: R45/700 Bj.79, 40PS
Simson SR50 Bj.87, 3,7PS
Suzuki GN250 Bj.91, 17PS
Wohnort: Leipzig Sachsen

Re: Ladekontrolleuchte geht nicht aus

Beitragvon aldi62 » 13.06.2018 06:29

Hallo,

schau auch mal nach dem dicken Kabel mit dem großen Kabelschuh, das von der Diodenplatte (rechts) zum Anlasser geht, evtl. am Anlasser def./ gebrochen, dann fließt kein Ladestrom zur Batterie. An der Diodenplatte abziehen und mit Spannungsmesser an Masse und das Kabel (+), Messgerät sollte dann die Batteriespannung anzeigen.
Viel Erfolg bei der Suche.
Gruß aus Leipzig
Jörg

Alle sagten: "Das geht nicht." Dann kam einer, der das nicht wusste und hat´s gemacht.

Aikonkon
Newbee
Newbee
Beiträge: 8
Registriert: 12.04.2018 21:17
Motorrad: BMW r65

Re: Ladekontrolleuchte geht nicht aus

Beitragvon Aikonkon » 13.06.2018 21:26

aldi62 hat geschrieben:Hallo,

schau auch mal nach dem dicken Kabel mit dem großen Kabelschuh, das von der Diodenplatte (rechts) zum Anlasser geht, evtl. am Anlasser def./ gebrochen, dann fließt kein Ladestrom zur Batterie. An der Diodenplatte abziehen und mit Spannungsmesser an Masse und das Kabel (+), Messgerät sollte dann die Batteriespannung anzeigen.
Viel Erfolg bei der Suche.


Das hab ich gleich als erstes heute geprüft Spannung stimmt. Danach alles wie in der "Fehlersuche" beschrieben, soweit alle Werte in Ordnung bis auf die Kontrollmessung zwischen DF und Masse da kam bei mir was mit 14 Ohm raus. Also Stator ausgebaut, dieser sitzt erst mal nicht mehr fest in seinem "Gehäuse" was mir schon seltsam vorkam. Innen ziemlich verdreckt irgendwie schwarz und klebrig, Überlegung ob es vielleicht vom Simmerring kommt das der nicht mehr ganz in Ordnung ist?! Also hab ich ihn geputzt und er sah danach wirklich wieder sehr passabel aus. gleichzeitig nach den Laufflächen des Rotors geschaut und den Kohlen die sehen sauber aus bis auf das, dass die vordere 1 mm kürzer ist als die hintere (Maß ist aber noch gut im erlaubten bereich, 14mm) Alles wieder zusammen ohne Veränderung. Also letzter Test den ich noch nicht gemacht habe Phasen des Stators bei laufendem Motor gemessen...auf die gewünschte Umdrehungszahl und das Ergebnis: erschreckend wenig nur 0,3 Volt (Mein Messgerät hat bei Wechselstrom aber auch nur eine Auswahl zwischen 200 und 600) . Also saget mir etwas erfreulicheres als das mein Stator kaputt ist.

Benutzeravatar
Rote Rita
Moderator
Moderator
Beiträge: 1902
Registriert: 14.09.2010 22:29
Motorrad: R100RS, R65, R25/3 Gespann
Wohnort: 13591 Berlin

Re: Ladekontrolleuchte geht nicht aus

Beitragvon Rote Rita » 14.06.2018 10:38

Hallo Jana,

Respekt für deine systematische Vorgehensweise; leider wurde sie nicht belohnt - außer anatürlich durch den Wissenszuwachs.
Die 14 Ohm sind eigentlich zu viel. Suche mal an zwei Stellen weiter:
Miss den Widerstand des eingebauten Rotors ( mit abgezogenem DF-Kabel) mit und ohne Kohlen. Dazu drückst du die Messspitzen direkt auf die Schleifringe des Rotors. Da dürfen nur 4-6 Ohm rauskommen wenn dein Messgerät in Ordnung ist. Der Messgerätetest ist im wiki beschrieben. Ist der Widerstand bei den Kohlen, hat sich vielleicht ein Anschlusskabel gelockert - Kohle tauschen.
Du kannst auch einfach mal kurzzeitig die Batteriespannung an DF anlegen. Dann sollte der Rotor zum Elektromagneten werden, was man durch eine Öffnung im Stator mit dem Schraubenzieher spüren kann ( Vorsichtig, keinen Kurzschluss machen, ein kleiner Elektroschraubenzieher reicht)
Wenn du Pech hast, ist der Rotor doch hin. Wenn du einen Ersatzrotor hast, kansst du den versuchsweise auch nehmen.
Den Stator würde ich zu allerletzt in Betracht ziehen. Da hilft natürlich auch ein anderer Stator zum Ausprobieren.

Viel Erfolg wünscht Rainer
Jede Fahrt ist eine Probefahrt

Benutzeravatar
FrankR80GS
Moderator
Moderator
Beiträge: 3096
Registriert: 18.07.2010 22:45
Motorrad: BMW R80GS, eine von 1488 der ersten Serie.
Wohnort: nahe der "Kleine-Boxer-Treffen" Burg

Re: Ladekontrolleuchte geht nicht aus

Beitragvon FrankR80GS » 14.06.2018 20:32

Rote Rita hat geschrieben:...Den Stator würde ich zu allerletzt in Betracht ziehen. Da hilft natürlich auch ein anderer Stator zum Ausprobieren.


Noch zu erwähnen: Das Wicklungspaket des Stator sitzt nie richtig fest im Gehäuse. Die drei Abgriffe der Statorwicklung müssen gegen Masse jeweils unendlichen Widerstand und gegeneinander Durchgang (ca. 0,5 Ohm) haben. Statoren gehen selten kaputt und sind gebraucht nicht sooo teuer. Empfehlenswert im Fall der Fälle ist ein Stator letzter Bauart (G1 14V 10/17A), mit früherem Ladebeginn.

/Frank
BMW - Unseraoner fährt koan Japaner.

Immer dran denken:
Hätten Hummeln Aerodynamik studiert, könnten sie nicht fliegen.

Aikonkon
Newbee
Newbee
Beiträge: 8
Registriert: 12.04.2018 21:17
Motorrad: BMW r65

Re: Ladekontrolleuchte geht nicht aus

Beitragvon Aikonkon » 14.06.2018 21:26

[quote="Rote Rita"]Hallo Jana,


Die 14 Ohm sind eigentlich zu viel. Suche mal an zwei Stellen weiter:
Miss den Widerstand des eingebauten Rotors ( mit abgezogenem DF-Kabel) mit und ohne Kohlen. Dazu drückst du die Messspitzen direkt auf die Schleifringe des Rotors. Da dürfen nur 4-6 Ohm rauskommen


Bei der Messung sind bei mir mit Kohlen 3,8 und ohne 4,2 raus gekommen also eigentlich ja im rahmen.
Die drei Phasen am Stator haben bei mir 0,8 Ohm Durchgang, nennt man das so? und auf Masse unendlich.
Die einzige Messung die überhaupt nicht stimmt ist wie schon geschrieben die Messung zwischen DF und Masse mit 14 Ohm und die Messung der drei Phasen am Stator mit laufendem Motor wo das Ergebnis egal bei welcher Drehzahl an allen drei Phasen konstant 0,3 Volt Wechselstrom beträgt.

Ich werd weiter suchen und berichten wenns was neues gibt.
danke an euch lg

Aikonkon
Newbee
Newbee
Beiträge: 8
Registriert: 12.04.2018 21:17
Motorrad: BMW r65

Re: Ladekontrolleuchte geht nicht aus

Beitragvon Aikonkon » 14.06.2018 21:28

ah und Frank, das mit dem Stator merk ich mir verstehs noch nicht ganz auf meinem jetzigen steht: G1 14V 20A 21

Benutzeravatar
FrankR80GS
Moderator
Moderator
Beiträge: 3096
Registriert: 18.07.2010 22:45
Motorrad: BMW R80GS, eine von 1488 der ersten Serie.
Wohnort: nahe der "Kleine-Boxer-Treffen" Burg

Re: Ladekontrolleuchte geht nicht aus

Beitragvon FrankR80GS » 14.06.2018 22:42

Aikonkon hat geschrieben:ah und Frank, das mit dem Stator merk ich mir verstehs noch nicht ganz auf meinem jetzigen steht: G1 14V 20A 21


G1 = Bauart
14V = Spannung
20A = maximaler Strom
21(00) = Drehzahl bei der 2/3 des max. Strom erreicht werden können (wenn entsprechende Last anliegt)

Der neue Generator ist nach einer anderen Norm bezeichnet.

10 = maximal erreichbarer Strom bei 1800/min
17 = maximaler Strom

Aikonkon hat geschrieben:...Die einzige Messung die überhaupt nicht stimmt ist wie schon geschrieben die Messung zwischen DF und Masse mit 14 Ohm und die Messung der drei Phasen am Stator mit laufendem Motor wo das Ergebnis egal bei welcher Drehzahl an allen drei Phasen konstant 0,3 Volt Wechselstrom beträgt.


Das ist Ursache und Wirkung:

Hoher Widerrstand = kein Erregerstrom im Rotor = keine Spannungsiduktion im Stator. Die 0,3V Wechselspannung könnten aufgrund des Restmagnetismus vom Rotor entstehen.
BMW - Unseraoner fährt koan Japaner.

Immer dran denken:
Hätten Hummeln Aerodynamik studiert, könnten sie nicht fliegen.

Benutzeravatar
Rote Rita
Moderator
Moderator
Beiträge: 1902
Registriert: 14.09.2010 22:29
Motorrad: R100RS, R65, R25/3 Gespann
Wohnort: 13591 Berlin

Re: Ladekontrolleuchte geht nicht aus

Beitragvon Rote Rita » 15.06.2018 11:06

Hallo Jana,

da passt was nicht! Die beiden Kohlen sind direkt mit DF und D- (Masse) verbunden.Befindet sich vielleicht eine Scheibe unter dem Flachenanschluss? Die Kabelzunge muss gegen Gehäuse 0,0 Ohm haben. Der gemessene Widerstand zwischen den Kohlen und den beiden Kabelzungen (DF und D-) muss gleich sein!
Such mal weiter, du bist auf der richtigen Spur.

Frank, du schreibst:
Hoher Widerrstand = kein Erregerstrom im Rotor = keine Spannungsiduktion im Stator. Die 0,3V Wechselspannung könnten aufgrund des Restmagnetismus vom Rotor entstehen.

Das kann so ja nicht stimmen! Wenn im Rotor tatsächlich der 14 Ohm entsprechende Strom fließen würde, wären das knapp ein Ampère. Da wird der Rotor ordentlich magnetisch und induziert entsprechend Spannung im Stator. Da aber nix passiert muss man schließen, dass die 14 Ohm im laufenden Betrieb zu unendlich wachsen. Wo ist die Frage: Im Rotor selbst (kennst du ja!) oder an den Verbindungen, z.B. ein Anschlusskabel der Kohlen.
Gruß Rainer
Jede Fahrt ist eine Probefahrt

Aikonkon
Newbee
Newbee
Beiträge: 8
Registriert: 12.04.2018 21:17
Motorrad: BMW r65

Re: Ladekontrolleuchte geht nicht aus

Beitragvon Aikonkon » 18.06.2018 22:18

Guten Abend Ihr alle,
entschuldigt die späte Antwort
Hab durch eure Anregung Rotor und Stator aus meiner in eine andere Maschine eingebaut und schon als ich den "Deckel" der Zündanlage abgeschraubt habe gestutzt denn die zwei Kabel an DF und D- waren genau andersrum wie bei meiner eingesteckt. Trotzdem eingebaut und lief einwandfrei.
Dann wieder bei meiner eingebaut und die Kabel diesmal richtig rum eingesteckt...
Da wurden mir auch einige Aussagen vom Vorbesitzer klar denn die Kabel müssen schon eine weile so eingesteckt gewesen sein,
den Kabelbinder musste ich lösen.
Maschine an und Kontrolleuchte aus, ganz so wie es sein soll...

von Elektrik verstehe ich wirklich gar nichts aber ich möchts gern lernen und dazu brauche ich euch..ich danke euch sehr für die vielen Ratschläge und Anregungen denn ich hab einiges dazu gelernt bei dieser ganzen Misere und ohne euch würde ich vermutlich für immer mit einer, für immer leuchtenden Ladekontrolleuchte durch die Welt fahren.
Bin trotzdem ziemlich froh das es nur diese zwei Kabel waren.

Danke nochmal
ich schreib mit Sicherheit bald wieder
über mein nächstes Problem

Liebe Grüße
Jana

Benutzeravatar
Rote Rita
Moderator
Moderator
Beiträge: 1902
Registriert: 14.09.2010 22:29
Motorrad: R100RS, R65, R25/3 Gespann
Wohnort: 13591 Berlin

Re: Ladekontrolleuchte geht nicht aus

Beitragvon Rote Rita » 18.06.2018 22:38

Hallo Jana,
Respekt für deine Ausdauer. Mir ging das früher auch so, aber ich habe aus meinen Felern gelernt. Der wiki-Beitrag ist ein Ergebnis. Irgendwann habe ich mich auch ein wenig in die Theorie gestürzt; das hat mir sogar Spaß gemacht! Ein Buch von damals ist "Der Kupferwurm". Der ist verständlich geschrieben, auch wenn die Sprache aus heutiger Sicht etwas verschroben ist. Musst du aber nicht lesen, meistens fahren ja unsere Kleinen klaglos.

Gruß Rainer
Jede Fahrt ist eine Probefahrt