Mantelrohr Oelfilter

Alles rund um die Technik an den Modellen R45 und R65
Brummbär
Prof. Forum
Prof. Forum
Beiträge: 843
Registriert: 26.02.2007 13:23
Motorrad: Ja.

Re: Mantelrohr Oelfilter

Beitrag von Brummbär » 06.09.2020 13:14

Finales Update:Das Bypassventil war es auch nicht, die frische Feder ist etwas länger als das 42 Jahre alte Exemplar, das Aluminiumteil in dem die Kugel liegt, ist aus Slubice nict bestellbar gewesen bzw. wurde nicht geliefert. Das alte ist beim Ausbau vergriesgnaddelt worden. Also hab ich mir jetzt selbst eins gemacht. Weil es M12 Regelgewinde ist, war das mit einem kurzen Stueckchen von der Gewindestange abgesägt recht schnell erledigt.

Beim Probelauf gerade eben ist der Öldruck unverändert gewesen. Demzufolge ist mein Verdacht jetzt, dass das oelpumpenseitige Nockenwellenlager der Übeltäter ist. Ich fahre erstmal weiter bis ich eine Motor Grundueberholung einplane, dann wird alles aufgemessen und ins richtige Über- bzw. Untermass gebracht.

Schönen Restsonntag noch
Michael
Tja, damals, als es noch das Internet gab...

Benutzeravatar
aldi62
Forenspender 2020
Forenspender 2020
Beiträge: 3167
Registriert: 02.09.2007 19:39
Motorrad: R45/700 Bj.79, 40PS
Simson SR50 Bj.87, 3,7PS
Suzuki GN250 Bj.91, 17PS
Wohnort: Leipzig Sachsen

Re: Mantelrohr Oelfilter

Beitrag von aldi62 » 08.09.2020 11:43

Hallo Michael,
nach Öl- und Filterwechsel habe ich auch das Problem, nur bei heißem Öl und ab 1000-1300 U/min (je nach Temp.) leuchtet es mich an :( .
Öl 20W-50, neuen Druckschalter (0,8 bar) und Druckanzeige mit 0,5 bar Schalter verbaut, Ölfilter noch mal gewechselt, 3,4mm Maß am O-Ring kontrolliert, hat sich nichts geändert :nein:. Allerdings habe ich es erst bei einer längeren Fahrt bemerkt, vorher meist kürzere Strecken und Stadt, daher nicht richtig warm/ heiß.
Gruß aus Leipzig
Jörg

Alle sagten: "Das geht nicht." Dann kam einer, der das nicht wusste und hat´s gemacht.

Benutzeravatar
FrankR80GS
Kohlkönig 2019
Kohlkönig 2019
Beiträge: 4023
Registriert: 18.07.2010 22:45
Motorrad: BMW R80GS, eine von 1488 der ersten Serie.
Wohnort: nahe KS

Re: Mantelrohr Oelfilter

Beitrag von FrankR80GS » 08.09.2020 13:52

aldi62 hat geschrieben:
08.09.2020 11:43
...Öl 20W-50, neuen Druckschalter (0,8 bar) und Druckanzeige mit 0,5 bar Schalter verbaut, Ölfilter noch mal gewechselt, 3,4mm Maß am O-Ring kontrolliert, hat sich nichts geändert :nein:. Allerdings habe ich es erst bei einer längeren Fahrt bemerkt, vorher meist kürzere Strecken und Stadt, daher nicht richtig warm/ heiß. ..
Hallo Jörg, welcher Öldruck liegt denn unter Last an? Die Fördermenge der Pumpe ist für einen Motorradmotor üppig bemessen.

/Frank
BMW - Unseraoner fährt koan Japaner.

Immer dran denken:
Hätten Hummeln Aerodynamik studiert, könnten sie nicht fliegen.

Benutzeravatar
aldi62
Forenspender 2020
Forenspender 2020
Beiträge: 3167
Registriert: 02.09.2007 19:39
Motorrad: R45/700 Bj.79, 40PS
Simson SR50 Bj.87, 3,7PS
Suzuki GN250 Bj.91, 17PS
Wohnort: Leipzig Sachsen

Re: Mantelrohr Oelfilter

Beitrag von aldi62 » 08.09.2020 14:42

FrankR80GS hat geschrieben:
08.09.2020 13:52
Hallo Jörg, welcher Öldruck liegt denn unter Last an? Die Fördermenge der Pumpe ist für einen Motorradmotor üppig bemessen.

/Frank
kalt ca.8-10 bar -bis ca. 50°C,
warm ca. 4-6 bar - 60-90°C,
heiß ca. 3-5 bar - 90-110°C
bei Drehzahlen über 3000 U/min
aber im Stand bzw. bei 1000-1300 U/min heiß, Druckanzeige gegen 0! und Festbeleuchtung :(
Gruß aus Leipzig
Jörg

Alle sagten: "Das geht nicht." Dann kam einer, der das nicht wusste und hat´s gemacht.

Benutzeravatar
FrankR80GS
Kohlkönig 2019
Kohlkönig 2019
Beiträge: 4023
Registriert: 18.07.2010 22:45
Motorrad: BMW R80GS, eine von 1488 der ersten Serie.
Wohnort: nahe KS

Re: Mantelrohr Oelfilter

Beitrag von FrankR80GS » 08.09.2020 18:44

aldi62 hat geschrieben:
08.09.2020 14:42
kalt ca.8-10 bar -bis ca. 50°C,
warm ca. 4-6 bar - 60-90°C,
heiß ca. 3-5 bar - 90-110°C
bei Drehzahlen über 3000 U/min
aber im Stand bzw. bei 1000-1300 U/min heiß, Druckanzeige gegen 0! und Festbeleuchtung :(
Prüf mal, ob der Öldruck bei mäßig warmem Motor auf die Betätigung der Kupplung reagiert. Falls ja, könnte das Axialspiel der Kurbelwelle zu groß sein. Ist natürlich nicht ohne großen Aufwand zu korrigieren.

/Frank
BMW - Unseraoner fährt koan Japaner.

Immer dran denken:
Hätten Hummeln Aerodynamik studiert, könnten sie nicht fliegen.

Benutzeravatar
Rote Rita
.
.
Beiträge: 2881
Registriert: 14.09.2010 22:29
Motorrad: R100RS, R65, R25/3 Gespann
Wohnort: 13591 Berlin

Re: Mantelrohr Oelfilter

Beitrag von Rote Rita » 08.09.2020 19:49

Hallo Jörg,
bei mir war es mal ähnlich. Da war es das Hauptlager, bzw. die Kurbelwelle im Haptlager. Kurbelwelle schleifen lassen, Übermaß-Hauptlager und der Druck war wieder da. Nach gut 100.000km ist es aber wieder ähnlich, die Öldrucklampe geht aber noch nicht an. Die Ölpumpe selbst ist auch noch ein Kanditat. Das Spiel zwischen Rotor und Deckel darf nicht zu groß sein. Wie man das misst steht in der Reparaturanleitung, auswendig habe ich das nicht parat. Ich glaube immer noch an eine Gemeinheit mit dem Ölfilter. Ist vielleicht etwas auf dem Innenrohr hängen geblieben? Einfach einen anderen Ölfilter einbauen. Motor auseinandernehmen ist die letzte Möglichkeit.

Viel Glück wünscht Rainer
Jede Fahrt ist eine Probefahrt

Benutzeravatar
FrankR80GS
Kohlkönig 2019
Kohlkönig 2019
Beiträge: 4023
Registriert: 18.07.2010 22:45
Motorrad: BMW R80GS, eine von 1488 der ersten Serie.
Wohnort: nahe KS

Re: Mantelrohr Oelfilter

Beitrag von FrankR80GS » 08.09.2020 20:15

Rote Rita hat geschrieben:
08.09.2020 19:49
..Kurbelwelle schleifen lassen, Übermaß-Hauptlager und der Druck war wieder da. Nach gut 100.000km ist es aber wieder ähnlich, die Öldrucklampe geht aber noch nicht an. Die Ölpumpe selbst ist auch noch ein Kanditat. Das Spiel zwischen Rotor und Deckel darf nicht zu groß sein. ....
Bei einer geschliffenen Kurbelwelle müssen es Untermaßlager gewesen sein :-D
Was gegen die Ölpumpe spricht, ist der gute Öldruck bei kaltem Öl.

Mein Motor hat fast 200 tkm auf der Uhr, aber der Öldruck ist immer noch gut. Vielleicht, weil ich so lange mit 10W40 gefahren bin. ;-)

Dem Michael empfehle ich aber zunächst, ein 20W50 Öl einzufüllen. Wenn es dann immer noch leuchtet, stimmt was nicht.

/Frank
BMW - Unseraoner fährt koan Japaner.

Immer dran denken:
Hätten Hummeln Aerodynamik studiert, könnten sie nicht fliegen.

Benutzeravatar
aldi62
Forenspender 2020
Forenspender 2020
Beiträge: 3167
Registriert: 02.09.2007 19:39
Motorrad: R45/700 Bj.79, 40PS
Simson SR50 Bj.87, 3,7PS
Suzuki GN250 Bj.91, 17PS
Wohnort: Leipzig Sachsen

Re: Mantelrohr Oelfilter

Beitrag von aldi62 » 08.09.2020 21:00

Rote Rita hat geschrieben:
08.09.2020 19:49
Hallo Jörg,
bei mir war es mal ähnlich. Da war es das Hauptlager, bzw. die Kurbelwelle im Haptlager. Kurbelwelle schleifen lassen, Übermaß-Hauptlager und der Druck war wieder da. Nach gut 100.000km ist es aber wieder ähnlich, die Öldrucklampe geht aber noch nicht an. Die Ölpumpe selbst ist auch noch ein Kanditat. Das Spiel zwischen Rotor und Deckel darf nicht zu groß sein. Wie man das misst steht in der Reparaturanleitung, auswendig habe ich das nicht parat. Ich glaube immer noch an eine Gemeinheit mit dem Ölfilter. Ist vielleicht etwas auf dem Innenrohr hängen geblieben? Einfach einen anderen Ölfilter einbauen. Motor auseinandernehmen ist die letzte Möglichkeit.

Viel Glück wünscht Rainer
Ölfilter habe ich schon ausgetauscht, wie oben geschrieben, erst war ein zweiteiliger drin, jetzt ein einteiliger, aber kein Unterschied :nein: .
Gruß aus Leipzig
Jörg

Alle sagten: "Das geht nicht." Dann kam einer, der das nicht wusste und hat´s gemacht.

Brummbär
Prof. Forum
Prof. Forum
Beiträge: 843
Registriert: 26.02.2007 13:23
Motorrad: Ja.

Re: Mantelrohr Oelfilter

Beitrag von Brummbär » 09.09.2020 20:20

Die Bemessungsfoerdermenge im Neuzustand des Motors kann sich möglicherweise von der tatsächlichen Fördermenge bei recht hohem Kilometerstand/Betriebsstundenzahl merklich unterscheiden. Bei der Fehlersuche habe ich einen recht stark verschlissenen Pumpendeckel vorgefunden, der sich allerdings per Feile und Tuschierplatte wieder herrichten ließ.
Nachdem ich bei Motoren Israel auf der Webseite gesehen habe, daß die das Ausbuchsen des Oelpumpengehaeuses anbieten, gehe ich davon aus, daß der Aussenlaeufer aus Stahl der Eatonpumpe auch Gehaeuseabtrag verursacht. Da aber das Spiel per Spion am Aussenrotor zum Gehäuse noch gerade eben gemäß Werkstatthandbuch innerhalb der zulässigen Toleranz lag, habe ich das Motorengestell zunächst unbearbeitet gelassen.
Bei einer Grundueberholung gibts hier eine Buchse, ebenso für das hintere Nockenwellenlager, hier läuft auch Stahl auf Alu.
Die Axiale Differenz zwischen den Pumpenrotorteilen und dem Gehäuse kann sich la6fzeitbedingt ebenfalls erhöht haben, so dass innerhalb der Pumpe bereits Druckverluste entstehen, ebenso geht durch das ausgelatschte hintere Nockenwellenlager sehr wahrscheinlich ebenfalls Druck verloren.
Nachdem aber die Kontrolle der Kurbelwellenlager ein absolut stinknormales Laufbild gezeigt hat fahre ich zunächst einfach so weiter.
Die von Jörg vermerkten Betriebsaufschreibungen kann ich 1 zu 1 bestätigen. Heiß gefahren findet das Öl offenbar so wenig Widerstand, dass kein Gegendruck im System vorhanden ist, solange die Lager einen hydrodynamischen Schmierfilm haben, kann wohl nicht viel passieren. Bei längeren Stillstaenden Motor ausmachen oder sonst per Gasgriff die Leerlaufdrehzahl erhoehen, so verfahre ich jedenfalls.
Eine Beobachtung zur Öltemperatur: Beim Ölstand an der oberen Peilstabmarke, also sehr volle Ölwanne beobachte ich eine höhere Öltemperatur als z.B. bei halbem Stand oder nahe der unteren Marke.
Die erhebliche Geraeuschkulisse dürfte einerseits dem Ventiltrieb zuzurechnen sein, da auch hier sicherlich die Toleranzen in Richtung Verschleißgrenze gewandert sind, ebenso dürften die Kolbenringe in den Nuten altersgerecht rappeln. Wie unsere Schiffsdiesel früher. Solange es läuft lass ichs laufen.

Schöne Grüße
Michael
Tja, damals, als es noch das Internet gab...

Benutzeravatar
FrankR80GS
Kohlkönig 2019
Kohlkönig 2019
Beiträge: 4023
Registriert: 18.07.2010 22:45
Motorrad: BMW R80GS, eine von 1488 der ersten Serie.
Wohnort: nahe KS

Re: Mantelrohr Oelfilter

Beitrag von FrankR80GS » 09.09.2020 22:36

Brummbär hat geschrieben:
09.09.2020 20:20
...Die von Jörg vermerkten Betriebsaufschreibungen kann ich 1 zu 1 bestätigen. Heiß gefahren findet das Öl offenbar so wenig Widerstand, dass kein Gegendruck im System vorhanden ist, solange die Lager einen hydrodynamischen Schmierfilm haben, kann wohl nicht viel passieren. ...
Dazu müsstest Du Deine Beobachtungen mit 20W50 wiederholen. Der Unterschied zu 10W40 ist nach meiner Erfahrung erheblich.

/Frank
BMW - Unseraoner fährt koan Japaner.

Immer dran denken:
Hätten Hummeln Aerodynamik studiert, könnten sie nicht fliegen.

Benutzeravatar
Rote Rita
.
.
Beiträge: 2881
Registriert: 14.09.2010 22:29
Motorrad: R100RS, R65, R25/3 Gespann
Wohnort: 13591 Berlin

Re: Mantelrohr Oelfilter

Beitrag von Rote Rita » 10.09.2020 22:08

Hat Jörg geschrieben: es ist 20W50. Dann vielleicht 30W Einberreichsöl?
Ich vermute eine Kleinigkeit, aber welche? Die Motoreningenieure sind gefragt! Dieter, Michael oder Helmut: Was kann hier los sein? Verstopfung vor dem Öldruckgeber? Der Stift des Grauens und zuviel Axialspiel? Oder was?

Gruß Rainer
Jede Fahrt ist eine Probefahrt

Benutzeravatar
aldi62
Forenspender 2020
Forenspender 2020
Beiträge: 3167
Registriert: 02.09.2007 19:39
Motorrad: R45/700 Bj.79, 40PS
Simson SR50 Bj.87, 3,7PS
Suzuki GN250 Bj.91, 17PS
Wohnort: Leipzig Sachsen

Re: Mantelrohr Oelfilter

Beitrag von aldi62 » 11.09.2020 06:40

Hallo,
ich werde einfach mal nach dickerem Öl schauen und probieren.
Ich habe schon meinen Ersatzmotor auf der Werkbank, zum komplettieren :-D . Die Gabel braucht auch mal Zusprache, das Reserveteil steht daneben.
Gruß aus Leipzig
Jörg

Alle sagten: "Das geht nicht." Dann kam einer, der das nicht wusste und hat´s gemacht.

Benutzeravatar
FrankR80GS
Kohlkönig 2019
Kohlkönig 2019
Beiträge: 4023
Registriert: 18.07.2010 22:45
Motorrad: BMW R80GS, eine von 1488 der ersten Serie.
Wohnort: nahe KS

Re: Mantelrohr Oelfilter

Beitrag von FrankR80GS » 11.09.2020 09:54

Rote Rita hat geschrieben:
10.09.2020 22:08
..Hat Jörg geschrieben: es ist 20W50. ..
Jörg schon, Michael nicht ...
Brummbär hat geschrieben:
18.08.2020 23:10
..Ach so, 4 bar kalt liegt unter anderem sicher auch zum Teil am 15W40. ....Rimula R4L.
Die 4 bar bei kaltem Motor deuten schon an, wie weit der Öldruck bei heißen Motor abfallen wird. Trotzdem ist mit dem Ölsystem etwas nicht in Ordnung. Ich hatte mit 10W40 auch im Sommer auf langen Autobahnstrecken nie Probleme.
BMW - Unseraoner fährt koan Japaner.

Immer dran denken:
Hätten Hummeln Aerodynamik studiert, könnten sie nicht fliegen.

Antworten