Seite 1 von 2

Portalansicht

Verfasst: 21.01.2015 18:27
von Wilfried
Hallo zusammen,

ich habe heute ein wenig im Forum gebastelt und de alte statische Startseite in ein moderneres, dynamisches Portal umgebaut. Leider kann es vorkommen, das eure Browser noch ein paar Fehlermeldungen ausgeben, bitte versucht zunächst den Cache im lokalen Speicher zu löschen und das Forum erneut aufzurufen. Wenn es weiterhin zu Fehlermeldungen kommt so lasst es mich wissen, ich helfe gerne weiter :-)

In den nächsten Tagen werde ich hier und da noch ein paar Änderungen vornehmen, lasst euch davon nicht abhalten und postet weiter fleissig.

Re: Portalansicht

Verfasst: 21.01.2015 19:11
von ssuchi
Huhu Wilfried,

ich hatte meinen Bookmark bisher auf

Code: Alles auswählen

http://kleineboxer.de/forum/index.php
gelegt.

Das gibt es jetzt aber nicht mehr, da erscheint nur ein 404 Not Found error. :eek:

Ich habe dann auf Verdacht

Code: Alles auswählen

http://kleineboxer.de
aufgerufen, aber das versucht vielleicht nicht jeder. :?:

Vielleicht wäre es sinnvoll in das alte Verzeichnis einen Redirect zu legen?
Nicht das wir die Hälfte der Forenmitglieder verlieren... :roll:

Re: Portalansicht

Verfasst: 21.01.2015 19:12
von ssuchi
Neulich beim Abschicken eines Postings:

Code: Alles auswählen

Allgemeiner Fehler
The file ./styles/prosilver_se/template/bbcode.html is missing.

Re: Portalansicht

Verfasst: 21.01.2015 19:45
von Wilfried
Hallo STefan,

hast recht, ich habe gar nicht darüber nachgedacht ;-)

Ich überlege mir etwas und schalte dann erneut um. Den Fehler hatte ich in den letzten Tagen auch mal, ist aber dann verschwunden? Wann war er denn bei Dir das letzte mal aufgetreten?

Re: Portalansicht

Verfasst: 21.01.2015 19:51
von tommi
Hallo Wilfried,

Bei mir hat es eben auch geklemmt, 404 error aber nicht immer.
das Forum hat übrigens Sommerzeit.

Gruß Tommi

Re: Portalansicht

Verfasst: 21.01.2015 20:04
von Wilfried
So, eine Umleitung ist drin, sollte jetzt nicht mehr vorkommen :-D

@Tommi: Meine Zeit stimmt, hast Du in Deinen persönlichen Einstellungen vielleicht noch Sommerzeit eingeschaltet?

Re: Portalansicht

Verfasst: 21.01.2015 20:18
von tommi
Ups, ja lag bei mir. :unknown:
:time: jetzt stimmt die Zeit.

Gruß Tommi

Re: Portalansicht

Verfasst: 21.01.2015 22:15
von ssuchi
Wilfried hat geschrieben:Den Fehler hatte ich in den letzten Tagen auch mal, ist aber dann verschwunden? Wann war er denn bei Dir das letzte mal aufgetreten?

19:11 Uhr
Aber nur einmal und das Posting hat trotz Fehlermeldung geklappt.

Re: Portalansicht

Verfasst: 21.01.2015 22:16
von ssuchi
ssuchi hat geschrieben:
Wilfried hat geschrieben:Den Fehler hatte ich in den letzten Tagen auch mal, ist aber dann verschwunden? Wann war er denn bei Dir das letzte mal aufgetreten?

19:11 Uhr
Aber nur einmal und das Posting hat trotz Fehlermeldung geklappt.


Ömm :?

Jetzt gerade eben auf einem zweiten Rechner auch wieder...

Re: Portalansicht

Verfasst: 21.01.2015 22:17
von ssuchi
ssuchi hat geschrieben:
ssuchi hat geschrieben:
Wilfried hat geschrieben:Den Fehler hatte ich in den letzten Tagen auch mal, ist aber dann verschwunden? Wann war er denn bei Dir das letzte mal aufgetreten?

19:11 Uhr
Aber nur einmal und das Posting hat trotz Fehlermeldung geklappt.


Ömm :?

Jetzt gerade eben auf einem zweiten Rechner auch wieder...


Aber auch wieder nur einmal :)

Re: Portalansicht

Verfasst: 22.01.2015 07:09
von Wilfried
Hallo Stefan, ich habe noch etwas geändert und es sollte jetzt nicht mehr passieren das ein Fehler auftritt :-)

Re: Portalansicht

Verfasst: 22.01.2015 07:10
von Wilfried
Wilfried hat geschrieben:Hallo Stefan, ich habe noch etwas geändert und es sollte jetzt nicht mehr passieren das ein Fehler auftritt :-)

Code: Alles auswählen

Vielleicht 

Code: Alles auswählen

probierst 

Code: Alles auswählen

es auch noch einmal 
;-)


BBCode scheint zu klappen :-)

Re: Portalansicht

Verfasst: 22.01.2015 11:11
von ssuchi

Code: Alles auswählen

Auf dem Rechner hier
sieht alles gut aus.

Ich suche mir noch mal einen anderen zum Testen...

Re: Portalansicht

Verfasst: 22.01.2015 16:22
von Wilfried
ssuchi hat geschrieben:sieht alles gut aus.

:-)

Re: Portalansicht

Verfasst: 22.01.2015 21:06
von ssuchi
ssuchi hat geschrieben:

Code: Alles auswählen

Auf dem Rechner hier
sieht alles gut aus.

Ich suche mir noch mal einen anderen zum Testen...


So, mal schauen was der Linux-Firefox sagt? :?:
...
Der sagt: keine Fehlermeldung mehr! :mrgreen: